No movement on the tach when cranking (Page 2/2)
Additivewalnut FEB 14, 12:20 PM

Originally posted by fierofool:

In the old harnesses, the clipss on the ends of the wires can get pushed back into the harness ends. It may not have caused the initial problem but look into the end of the plug and see if all the clips are at the front, equally. The pins on the ICM or other sensors can sometimes push the clips back inside, allowing the sensor to work for a while before it loses contact.

Have you checked a plug wire to see if you have fire on it? And since you have removed the distributor to replace the pickup coil, did you check the distributor cap to be sure the carbon button didn't fall out, or did you make my mistake and fail to reinstall the rotor button ?

I actually haven't removed the distributor yet... are you saying it could just be the wiring harnesses from the ignition coil to the ICM? Also this makes me wonder... what is the carbon botton and also what is the rotor button...? I have never heard of those pieces before! GAH THIS IS SCARY.
Will FEB 14, 03:29 PM
If you haven't removed the distributor since the last time the engine started, that's good... you don't have to check to make sure the dizzy is correctly timed.
fierofool FEB 14, 08:07 PM
The rotor button is that round plastic piece with the metal pointer and it sits on top of the distributor shaft, inside the distributor cap. The carbon button is in the centeer of the distributor cap. It's spring loaded so that it keeps pressure against the very center of the rotor button. It transfers the spark from the ignition coil wire to the spark plug wire terminals inside the cap.

One of our club members had worked for months or maybe more than a year trying to get a Fiero to run. I checked the harness and one of the wires had pushed back into the harness end. It's not that uncommon. I saw an 88Gt that a Nissan dealer couldn't get running. They pulled the man's car out into a dirt lot down back and left it. It sat so long the brakes locked down. He became so disgusted that he put the car up for sale for a few hundred dollars. One of our members bought it, checked the pins in the harness. Problem solved and the car started on the spot.

For some reason, every one I've seen has been the fuel pump signal wire. You can test for fuel pressure by spraying a little starting fluid or even brake cleaner into the throttle body to see if it will momentarily start.